What’s Vulnerable › Vulnerabilities
CVE-2022-47660
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-05 · updated 2026-06-17
- Weakness: CWE-190
Description
GPAC MP4Box 2.1-DEV-rev644-g5c4df2a67 is has an integer overflow in isomedia/isom_write.c
Affected products
- GPAC: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: GPAC 2.2.0. Check the vendor advisory for mitigations.
References
- https://github.com/gpac/gpac/issues/2357
- https://www.debian.org/security/2023/dsa-5411
- https://github.com/gpac/gpac/issues/2357
- https://www.debian.org/security/2023/dsa-5411
Get alerted when CVE-2022-47660 or the next vulnerability affects your stack