What’s Vulnerable › Vulnerabilities
CVE-2022-47661
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-05 · updated 2026-06-17
- Weakness: CWE-787
Description
GPAC MP4Box 2.1-DEV-rev649-ga8f438d20 is vulnerable to Buffer Overflow via media_tools/av_parsers.c:4988 in gf_media_nalu_add_emulation_bytes
Affected products
- GPAC: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: GPAC 2.2.0. Check the vendor advisory for mitigations.
References
- https://github.com/gpac/gpac/issues/2358
- https://www.debian.org/security/2023/dsa-5411
- https://github.com/gpac/gpac/issues/2358
- https://www.debian.org/security/2023/dsa-5411
Get alerted when CVE-2022-47661 or the next vulnerability affects your stack