What’s Vulnerable › Vulnerabilities
CVE-2022-4767: Denial of Service in usememos/memos
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-27 · updated 2026-06-17
- Weakness: CWE-400
Description
Denial of Service in GitHub repository usememos/memos prior to 0.9.1.
Affected products
- usememos/memos: before 0.9.1 — fixed in 0.9.1
How to fix
Upgrade to a fixed version: usememos/memos 0.9.1. Check the vendor advisory for mitigations.
References
- https://github.com/usememos/memos/commit/f888c628408501daf639de07b90a72ab443b0f4c
- https://huntr.dev/bounties/75b4a085-923c-4ecc-bbf6-e049290db502
- https://github.com/usememos/memos/commit/f888c628408501daf639de07b90a72ab443b0f4c
- https://huntr.dev/bounties/75b4a085-923c-4ecc-bbf6-e049290db502
Get alerted when CVE-2022-4767 or the next vulnerability affects your stack