What’s Vulnerable › Vulnerabilities
CVE-2022-47673
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-22 · updated 2026-06-17
- Weakness: CWE-125
Description
An issue was discovered in Binutils addr2line before 2.39.3, function parse_module contains multiple out of bound reads which may cause a denial of service or other unspecified impacts.
Affected products
- GNU Binutils: before 2.39.3 — fixed in 2.39.3
How to fix
Upgrade to a fixed version: GNU Binutils 2.39.3. Check the vendor advisory for mitigations.
References
- https://sourceware.org/bugzilla/show_bug.cgi?id=29876
- https://sourceware.org/bugzilla/show_bug.cgi?id=29876
Get alerted when CVE-2022-47673 or the next vulnerability affects your stack