What’s Vulnerable › Vulnerabilities
CVE-2022-47932
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-24 · updated 2026-06-17
- Weakness: CWE-400
Description
Brave Browser before 1.43.34 allowed a remote attacker to cause a denial of service via a crafted HTML file that mentions an ipfs:// or ipns:// URL. This vulnerability is caused by an incomplete fix for CVE-2022-47933.
Affected products
- https://github.com/brave/brave-core: before 1.42.51 — fixed in 1.42.51
How to fix
Upgrade to a fixed version: https://github.com/brave/brave-core 1.42.51. Check the vendor advisory for mitigations.
References
- https://github.com/brave/brave-browser/issues/24093
- https://github.com/brave/brave-core/commit/e73309665508c17e48a67e302d3ab02a38d3ef50
- https://github.com/brave/brave-core/pull/14211
- https://hackerone.com/reports/1636430
- https://github.com/brave/brave-browser/issues/24093
- https://github.com/brave/brave-core/commit/e73309665508c17e48a67e302d3ab02a38d3ef50
- https://github.com/brave/brave-core/pull/14211
- https://hackerone.com/reports/1636430
Get alerted when CVE-2022-47932 or the next vulnerability affects your stack