What’s Vulnerable › Vulnerabilities
CVE-2022-47934
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-24 · updated 2026-06-17
- Weakness: CWE-400
Description
Brave Browser before 1.43.88 allowed a remote attacker to cause a denial of service in private and guest windows via a crafted HTML file that mentions an ipfs:// or ipns:// URL. This is caused by an incomplete fix for CVE-2022-47932 and CVE-2022-47934.
Affected products
- https://github.com/brave/brave-core: before 1.43.88 — fixed in 1.43.88
How to fix
Upgrade to a fixed version: https://github.com/brave/brave-core 1.43.88. Check the vendor advisory for mitigations.
References
- https://github.com/brave/brave-browser/issues/24211
- https://github.com/brave/brave-browser/issues/25106
- https://github.com/brave/brave-core/commit/82d8e39043e691e0492519126437275511ee87e8
- https://github.com/brave/brave-core/pull/14313
- https://hackerone.com/reports/1646204
- https://github.com/brave/brave-browser/issues/24211
- https://github.com/brave/brave-browser/issues/25106
- https://github.com/brave/brave-core/commit/82d8e39043e691e0492519126437275511ee87e8
- https://github.com/brave/brave-core/pull/14313
- https://hackerone.com/reports/1646204
Get alerted when CVE-2022-47934 or the next vulnerability affects your stack