What’s Vulnerable › Vulnerabilities
CVE-2022-4808: Improper Privilege Management in usememos/memos
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-28 · updated 2026-06-17
- Weakness: CWE-269
Description
Improper Privilege Management in GitHub repository usememos/memos prior to 0.9.1.
Affected products
- usememos/memos: before 0.9.1 — fixed in 0.9.1
How to fix
Upgrade to a fixed version: usememos/memos 0.9.1. Check the vendor advisory for mitigations.
References
- https://github.com/usememos/memos/commit/3556ae4e651d9443dc3bb8a170dd3cc726517a53
- https://huntr.dev/bounties/11877cbf-fcaf-42ef-813e-502c7293f2b5
- https://github.com/usememos/memos/commit/3556ae4e651d9443dc3bb8a170dd3cc726517a53
- https://huntr.dev/bounties/11877cbf-fcaf-42ef-813e-502c7293f2b5
Get alerted when CVE-2022-4808 or the next vulnerability affects your stack