What’s Vulnerable › Vulnerabilities
CVE-2022-48115
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-17 · updated 2026-06-17
- Weakness: CWE-79
Description
The dropdown menu in jspreadsheet before v4.6.0 was discovered to be vulnerable to cross-site scripting (XSS).
Affected products
- Jspreadsheet: before 4.6.0 — fixed in 4.6.0
How to fix
Upgrade to a fixed version: Jspreadsheet 4.6.0. Check the vendor advisory for mitigations.
References
- https://github.com/jspreadsheet/ce
- https://github.com/jspreadsheet/ce/issues/1587
- https://github.com/jspreadsheet/ce
- https://github.com/jspreadsheet/ce/issues/1587
Get alerted when CVE-2022-48115 or the next vulnerability affects your stack