What’s Vulnerable › Vulnerabilities
CVE-2022-4816
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-23 · updated 2026-06-17
- Weakness: CWE-400
Description
A denial-of-service vulnerability has been identified in Lenovo Safecenter that could allow a local user to crash the application.
Affected products
- Lenovo Safecenter: before 7.2.01.0315 — fixed in 7.2.01.0315
How to fix
Upgrade to a fixed version: Lenovo Safecenter 7.2.01.0315. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-4816 or the next vulnerability affects your stack