What’s Vulnerable › Vulnerabilities

CVE-2022-48196

Description

Certain NETGEAR devices are affected by a buffer overflow by an unauthenticated attacker. This affects RAX40 before 1.0.2.60, RAX35 before 1.0.2.60, R6400v2 before 1.0.4.122, R6700v3 before 1.0.4.122, R6900P before 1.3.3.152, R7000P before 1.3.3.152, R7000 before 1.0.11.136, R7960P before 1.4.4.94, and R8000P before 1.4.4.94.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R6400V2 Firmware 1.0.4.122; NETGEAR R6700V3 Firmware 1.0.4.122; NETGEAR R6900P Firmware 1.3.3.152; NETGEAR R7000 1.0.11.136; NETGEAR R7000P 1.3.3.152; NETGEAR R7960P Firmware 1.4.4.94; NETGEAR R8000P Firmware 1.4.4.94; NETGEAR Rax35 Firmware 1.0.2.60; NETGEAR Rax40 Firmware 1.0.2.60. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-48196 or the next vulnerability affects your stack