What’s Vulnerable › Vulnerabilities
CVE-2022-48221
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-04 · updated 2026-06-17
- Weakness: CWE-362
Description
An issue was discovered in Acuant AcuFill SDK before 10.22.02.03. Multiple MSI's get executed out of a standard-user writable directory. Through a race condition and OpLock manipulation, these files can be overwritten by a standard user. They then get executed by the elevated installer. This gives a standard user full SYSTEM code execution (elevation of privileges).
Affected products
- Gbgplc Acuant Acufill Sdk: before 10.22.02.03 — fixed in 10.22.02.03
How to fix
Upgrade to a fixed version: Gbgplc Acuant Acufill Sdk 10.22.02.03. Check the vendor advisory for mitigations.
References
- https://acuant.com
- https://hackandpwn.com/disclosures/CVE-2022-48221.pdf
- https://acuant.com
- https://hackandpwn.com/disclosures/CVE-2022-48221.pdf
Get alerted when CVE-2022-48221 or the next vulnerability affects your stack