What’s Vulnerable › Vulnerabilities
CVE-2022-48223
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-04 · updated 2026-06-17
- Weakness: CWE-427
Description
An issue was discovered in Acuant AcuFill SDK before 10.22.02.03. During SDK repair, certutil.exe is called by the Acuant installer to repair certificates. This call is vulnerable to DLL hijacking due to a race condition and insecure permissions on the executing directory.
Affected products
- Gbgplc Acuant Acufill Sdk: before 10.22.02.03 — fixed in 10.22.02.03
How to fix
Upgrade to a fixed version: Gbgplc Acuant Acufill Sdk 10.22.02.03. Check the vendor advisory for mitigations.
References
- https://acuant.com
- https://hackandpwn.com/disclosures/CVE-2022-48223.pdf
- https://acuant.com
- https://hackandpwn.com/disclosures/CVE-2022-48223.pdf
Get alerted when CVE-2022-48223 or the next vulnerability affects your stack