What’s Vulnerable › Vulnerabilities
CVE-2022-48224
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-04 · updated 2026-06-17
- Weakness: CWE-427
Description
An issue was discovered in Acuant AcuFill SDK before 10.22.02.03. It is installed with insecure permissions (full write access within Program Files). Standard users can replace files within this directory that get executed with elevated privileges, leading to a complete arbitrary code execution (elevation of privileges).
Affected products
- Gbgplc Acuant Acufill Sdk: before 10.22.02.03 — fixed in 10.22.02.03
How to fix
Upgrade to a fixed version: Gbgplc Acuant Acufill Sdk 10.22.02.03. Check the vendor advisory for mitigations.
References
- https://acuant.com
- https://hackandpwn.com/disclosures/CVE-2022-48224.pdf
- https://acuant.com
- https://hackandpwn.com/disclosures/CVE-2022-48224.pdf
Get alerted when CVE-2022-48224 or the next vulnerability affects your stack