What’s Vulnerable › Vulnerabilities
CVE-2022-48329
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-20 · updated 2026-06-22
- Weakness: CWE-755
Description
MISP before 2.4.166 unsafely allows users to use the order parameter, related to app/Model/Attribute.php, app/Model/GalaxyCluster.php, app/Model/Workflow.php, and app/Plugin/Assets/models/behaviors/LogableBehavior.php.
Affected products
- MISP: before 2.4.166 — fixed in 2.4.166
How to fix
Upgrade to a fixed version: MISP 2.4.166. Check the vendor advisory for mitigations.
References
- https://github.com/MISP/MISP/commit/a73c1c461bc6f8a048eae92b5e99823afd892d1e
- https://github.com/MISP/MISP/commit/afbe08d256d609eee5195c5b0003cfb723ae7af1
- https://github.com/MISP/MISP/compare/v2.4.165...v2.4.166
- https://github.com/MISP/MISP/commit/a73c1c461bc6f8a048eae92b5e99823afd892d1e
- https://github.com/MISP/MISP/commit/afbe08d256d609eee5195c5b0003cfb723ae7af1
- https://github.com/MISP/MISP/compare/v2.4.165...v2.4.166
Get alerted when CVE-2022-48329 or the next vulnerability affects your stack