What’s Vulnerable › Vulnerabilities
CVE-2022-4836: Breadcrumb < 1.5.33 - Contributor+ Stored XSS via Shortcode
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-06 · updated 2026-06-17
Description
The Breadcrumb WordPress plugin before 1.5.33 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.
Affected products
- Breadcrumb: before 1.5.33 — fixed in 1.5.33
How to fix
Upgrade to a fixed version: Breadcrumb 1.5.33. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e9a228dc-d32e-4918-898d-4d7af4662a14
- https://wpscan.com/vulnerability/e9a228dc-d32e-4918-898d-4d7af4662a14
Get alerted when CVE-2022-4836 or the next vulnerability affects your stack