What’s Vulnerable › Vulnerabilities

CVE-2022-48560

Description

A use-after-free exists in Python through 3.9 via heappushpop in heapq.

Affected products

How to fix

Upgrade to a fixed version: Python 3.6.11, 3.7.7, 3.8.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-48560 or the next vulnerability affects your stack