What’s Vulnerable › Vulnerabilities

CVE-2022-48565

Description

An XML External Entity (XXE) issue was discovered in Python through 3.9.1. The plistlib module no longer accepts entity declarations in XML plist files to avoid XML vulnerabilities.

Affected products

How to fix

Upgrade to a fixed version: Python 3.6.13, 3.7.10, 3.8.7, 3.9.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-48565 or the next vulnerability affects your stack