What’s Vulnerable › Vulnerabilities
CVE-2022-48614
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Special:Ask in Semantic MediaWiki before 4.0.2 allows Reflected XSS.
Affected products
- Semantic-Mediawiki Semantic Mediawiki: before 4.0.2 — fixed in 4.0.2
How to fix
Upgrade to a fixed version: Semantic-Mediawiki Semantic Mediawiki 4.0.2. Check the vendor advisory for mitigations.
References
- https://github.com/SemanticMediaWiki/SemanticMediaWiki/issues/5262
- https://www.semantic-mediawiki.org/wiki/Semantic_MediaWiki_4.0.2
- https://github.com/SemanticMediaWiki/SemanticMediaWiki/issues/5262
- https://www.semantic-mediawiki.org/wiki/Semantic_MediaWiki_4.0.2
Get alerted when CVE-2022-48614 or the next vulnerability affects your stack