What’s Vulnerable › Vulnerabilities
CVE-2022-48618: Apple Multiple Products Memory Corruption Vulnerability
- Severity: high (CVSS 7.0 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2024-01-31
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-09 · updated 2026-06-17
- Weakness: CWE-367
Description
The issue was addressed with improved checks. This issue is fixed in macOS Ventura 13.1, watchOS 9.2, iOS 16.2 and iPadOS 16.2, tvOS 16.2. An attacker with arbitrary read and write capability may be able to bypass Pointer Authentication. Apple is aware of a report that this issue may have been exploited against versions of iOS released before iOS 15.7.1.
Affected products
- Apple iPadOS: before 16.2 — fixed in 16.2
- Apple Iphone Os: before 16.2 — fixed in 16.2
- Apple macOS: from 13.0 before 13.1 — fixed in 13.1
- Apple tvOS: before 16.2 — fixed in 16.2
- Apple watchOS: before 9.2 — fixed in 9.2
How to fix
Upgrade to a fixed version: Apple iPadOS 16.2; Apple Iphone Os 16.2; Apple macOS 13.1; Apple tvOS 16.2; Apple watchOS 9.2. Check the vendor advisory for mitigations.
References
- https://support.apple.com/en-us/HT213530
- https://support.apple.com/en-us/HT213532
- https://support.apple.com/en-us/HT213535
- https://support.apple.com/en-us/HT213536
- https://support.apple.com/en-us/HT213530
- https://support.apple.com/en-us/HT213532
- https://support.apple.com/en-us/HT213535
- https://support.apple.com/en-us/HT213536
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2022-48618
Get alerted when CVE-2022-48618 or the next vulnerability affects your stack