What’s Vulnerable › Vulnerabilities
CVE-2022-4863: Improper Handling of Insufficient Permissions or Privileges in usememos/memos
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-30 · updated 2026-06-17
- Weakness: CWE-280
Description
Improper Handling of Insufficient Permissions or Privileges in GitHub repository usememos/memos prior to 0.9.1.
Affected products
- usememos/memos: before 0.9.1 — fixed in 0.9.1
How to fix
Upgrade to a fixed version: usememos/memos 0.9.1. Check the vendor advisory for mitigations.
References
- https://github.com/usememos/memos/commit/3556ae4e651d9443dc3bb8a170dd3cc726517a53
- https://huntr.dev/bounties/42751929-e511-49a9-888d-d5b610da2a45
- https://github.com/usememos/memos/commit/3556ae4e651d9443dc3bb8a170dd3cc726517a53
- https://huntr.dev/bounties/42751929-e511-49a9-888d-d5b610da2a45
Get alerted when CVE-2022-4863 or the next vulnerability affects your stack