What’s Vulnerable › Vulnerabilities
CVE-2022-4872: WooCommerce Chained Products < 2.12.0 - Unauthenticated Arbitrary Options Update to 'no'
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-30 · updated 2026-06-17
- Weakness: CWE-352
Description
The Chained Products WordPress plugin before 2.12.0 does not have authorisation and CSRF checks, as well as does not ensure that the option to be updated belong to the plugin, allowing unauthenticated attackers to set arbitrary options to 'no'
Affected products
- Chained Products: before 2.12.0 — fixed in 2.12.0
How to fix
Upgrade to a fixed version: Chained Products 2.12.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c76a1c0b-8a5b-4639-85b6-9eebc63c3aa6
- https://wpscan.com/vulnerability/c76a1c0b-8a5b-4639-85b6-9eebc63c3aa6
Get alerted when CVE-2022-4872 or the next vulnerability affects your stack