What’s Vulnerable › Vulnerabilities
CVE-2022-4880: stakira OpenUtau ZIP Archive VoicebankInstaller.cs VoicebankInstaller path traversal
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-07 · updated 2026-06-17
- Weakness: CWE-22
Description
A vulnerability was found in stakira OpenUtau. It has been classified as critical. This affects the function VoicebankInstaller of the file OpenUtau.Core/Classic/VoicebankInstaller.cs of the component ZIP Archive Handler. The manipulation leads to path traversal. Upgrading to version 0.0.991 is able to address this issue. The identifier of the patch is 849a0a6912aac8b1c28cc32aa1132a3140caff4a. It is recommended to upgrade the affected component. The identifier VDB-217617 was assigned to this vulnerability.
Affected products
- stakira OpenUtau: before 0.0.991 — fixed in 0.0.991
How to fix
Upgrade to a fixed version: stakira OpenUtau 0.0.991. Check the vendor advisory for mitigations.
References
- https://github.com/stakira/OpenUtau/commit/849a0a6912aac8b1c28cc32aa1132a3140caff4a
- https://github.com/stakira/OpenUtau/pull/544
- https://github.com/stakira/OpenUtau/releases/tag/build%2F0.0.991
- https://vuldb.com/?ctiid.217617
- https://vuldb.com/?id.217617
- https://github.com/stakira/OpenUtau/commit/849a0a6912aac8b1c28cc32aa1132a3140caff4a
- https://github.com/stakira/OpenUtau/pull/544
- https://github.com/stakira/OpenUtau/releases/tag/build%2F0.0.991
- https://vuldb.com/?ctiid.217617
- https://vuldb.com/?id.217617
Get alerted when CVE-2022-4880 or the next vulnerability affects your stack