What’s Vulnerable › Vulnerabilities
CVE-2022-4897: BackupBuddy < 8.8.3 - Multiple Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-21 · updated 2026-06-17
Description
The BackupBuddy WordPress plugin before 8.8.3 does not sanitise and escape some parameters before outputting them back in various places, leading to Reflected Cross-Site Scripting
Affected products
- iThemes BackupBuddy: before 8.8.3 — fixed in 8.8.3
How to fix
Upgrade to a fixed version: iThemes BackupBuddy 8.8.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/7b0eeafe-b9bc-43b2-8487-a23d3960f73f
- https://wpscan.com/vulnerability/7b0eeafe-b9bc-43b2-8487-a23d3960f73f
Get alerted when CVE-2022-4897 or the next vulnerability affects your stack