What’s Vulnerable › Vulnerabilities
CVE-2022-4901
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple stored XSS vulnerabilities in Sophos Connect versions older than 2.2.90 allow Javascript code to run in the local UI via a malicious VPN configuration that must be manually loaded by the victim.
Affected products
- Sophos Connect Client: before 2.2.90 — fixed in 2.2.90
How to fix
Upgrade to a fixed version: Sophos Connect Client 2.2.90. Check the vendor advisory for mitigations.
References
- https://www.sophos.com/en-us/security-advisories/sophos-sa-20230301-scc-csrf
- https://www.sophos.com/en-us/security-advisories/sophos-sa-20230301-scc-csrf
Get alerted when CVE-2022-4901 or the next vulnerability affects your stack