What’s Vulnerable › Vulnerabilities
CVE-2022-49038
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-26 · updated 2026-06-17
- Weakness: CWE-829
Description
Inclusion of functionality from untrusted control sphere vulnerability in OpenSSL DLL component in Synology Drive Client before 3.3.0-15082 allows local users to execute arbitrary code via unspecified vectors.
Affected products
- Synology Drive Client: before 3.3.0-15082 — fixed in 3.3.0-15082
How to fix
Upgrade to a fixed version: Synology Drive Client 3.3.0-15082. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-49038 or the next vulnerability affects your stack