What’s Vulnerable › Vulnerabilities
CVE-2022-4907
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-29 · updated 2026-06-17
Description
Uninitialized Use in FFmpeg in Google Chrome prior to 108.0.5359.71 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: Medium)
Affected products
- Debian Linux: 12.0
- Fedoraproject Fedora: 37, 38
- Google Chrome: before 108.0.5359.71 — fixed in 108.0.5359.71
How to fix
Upgrade to a fixed version: Google Chrome 108.0.5359.71. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2022/11/stable-channel-update-for-desktop_29.html
- https://crbug.com/1358168
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/2LE64KGGOISKPKMYROSDT4K6QFVDIRF6/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/B6SAST6CB5KKCQKH75ER2UQ3ICYPHCIZ/
- https://www.debian.org/security/2023/dsa-5552
- https://chromereleases.googleblog.com/2022/11/stable-channel-update-for-desktop_29.html
- https://crbug.com/1358168
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/2LE64KGGOISKPKMYROSDT4K6QFVDIRF6/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/B6SAST6CB5KKCQKH75ER2UQ3ICYPHCIZ/
- https://www.debian.org/security/2023/dsa-5552
Get alerted when CVE-2022-4907 or the next vulnerability affects your stack