What’s Vulnerable › Vulnerabilities
CVE-2022-4909
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-29 · updated 2026-06-17
Description
Inappropriate implementation in XML in Google Chrome prior to 107.0.5304.62 allowed a remote attacker to potentially perform an ASLR bypass via a crafted HTML page. (Chromium security severity: Low)
Affected products
- Google Chrome: before 107.0.5304.62 — fixed in 107.0.5304.62
How to fix
Upgrade to a fixed version: Google Chrome 107.0.5304.62. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2022/10/stable-channel-update-for-desktop_25.html
- https://crbug.com/1356211
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/2LE64KGGOISKPKMYROSDT4K6QFVDIRF6/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/B6SAST6CB5KKCQKH75ER2UQ3ICYPHCIZ/
- https://chromereleases.googleblog.com/2022/10/stable-channel-update-for-desktop_25.html
- https://crbug.com/1356211
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/2LE64KGGOISKPKMYROSDT4K6QFVDIRF6/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/B6SAST6CB5KKCQKH75ER2UQ3ICYPHCIZ/
Get alerted when CVE-2022-4909 or the next vulnerability affects your stack