What’s Vulnerable › Vulnerabilities
CVE-2022-4930: nuxsmin sysPass URL cross site scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-06 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability classified as problematic was found in nuxsmin sysPass up to 3.2.4. Affected by this vulnerability is an unknown functionality of the component URL Handler. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 3.2.5 is able to address this issue. The patch is named 4da4d031732ecca67519851fd0c34597dbb8ee55. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-222319.
Affected products
- nuxsmin sysPass: through 3.2.4
References
- https://github.com/nuxsmin/sysPass/commit/4da4d031732ecca67519851fd0c34597dbb8ee55
- https://github.com/nuxsmin/sysPass/pull/1832
- https://github.com/nuxsmin/sysPass/releases/tag/3.2.5
- https://vuldb.com/?ctiid.222319
- https://vuldb.com/?id.222319
- https://github.com/nuxsmin/sysPass/commit/4da4d031732ecca67519851fd0c34597dbb8ee55
- https://github.com/nuxsmin/sysPass/pull/1832
- https://github.com/nuxsmin/sysPass/releases/tag/3.2.5
- https://vuldb.com/?ctiid.222319
- https://vuldb.com/?id.222319
Get alerted when CVE-2022-4930 or the next vulnerability affects your stack