What’s Vulnerable › Vulnerabilities
CVE-2022-4934
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-04 · updated 2026-06-17
- Weakness: CWE-77
Description
A post-auth command injection vulnerability in the exception wizard of Sophos Web Appliance older than version 4.3.10.4 allows administrators to execute arbitrary code.
Affected products
- Sophos Web Appliance: before 4.3.10.4 — fixed in 4.3.10.4
How to fix
Upgrade to a fixed version: Sophos Web Appliance 4.3.10.4. Check the vendor advisory for mitigations.
References
- https://www.sophos.com/en-us/security-advisories/sophos-sa-20230404-swa-rce
- https://www.sophos.com/en-us/security-advisories/sophos-sa-20230404-swa-rce
Get alerted when CVE-2022-4934 or the next vulnerability affects your stack