What’s Vulnerable › Vulnerabilities
CVE-2022-4944: kalcaddle KodExplorer cross-site request forgery
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-22 · updated 2026-06-17
- Weakness: CWE-352
Description
A vulnerability, which was classified as problematic, has been found in kalcaddle KodExplorer up to 4.49. Affected by this issue is some unknown functionality. The manipulation leads to cross-site request forgery. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 4.50 is able to address this issue. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-227000.
Affected products
- kalcaddle KodExplorer: through 4.49
References
- https://github.com/kalcaddle/KodExplorer/issues/512
- https://github.com/kalcaddle/KodExplorer/releases/tag/4.50
- https://vuldb.com/?ctiid.227000
- https://vuldb.com/?id.227000
- https://www.mediafire.com/file/709i2vxybergtg7/poc.zip/file
- https://github.com/kalcaddle/KodExplorer/issues/512
- https://github.com/kalcaddle/KodExplorer/releases/tag/4.50
- https://vuldb.com/?ctiid.227000
- https://vuldb.com/?id.227000
- https://www.mediafire.com/file/709i2vxybergtg7/poc.zip/file
Get alerted when CVE-2022-4944 or the next vulnerability affects your stack