What’s Vulnerable › Vulnerabilities
CVE-2022-4953: Elementor < 3.5.5 - Iframe Injection
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-14 · updated 2026-06-17
Description
The Elementor Website Builder WordPress plugin before 3.5.5 does not filter out user-controlled URLs from being loaded into the DOM. This could be used to inject rogue iframes that point to malicious URLs.
Affected products
- Elementor Website Builder: before 3.5.5 — fixed in 3.5.5
How to fix
Upgrade to a fixed version: Elementor Website Builder 3.5.5. Check the vendor advisory for mitigations.
References
- https://github.com/elementor/elementor/commit/292fc49e0f979bd52d838f0326d1faaebfa59f5e
- https://wpscan.com/vulnerability/8273357e-f9e1-44bc-8082-8faab838eda7
- https://github.com/elementor/elementor/commit/292fc49e0f979bd52d838f0326d1faaebfa59f5e
- https://wpscan.com/vulnerability/8273357e-f9e1-44bc-8082-8faab838eda7
Get alerted when CVE-2022-4953 or the next vulnerability affects your stack