What’s Vulnerable › Vulnerabilities
CVE-2022-4986: Hirschmann EagleSDV Denial of Service via TLS
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-02 · updated 2026-07-24
- Weakness: CWE-400
Description
Hirschmann EagleSDV version 05.4.01 prior to 05.4.02 contains a denial-of-service vulnerability that causes the device to crash during session establishment when using TLS 1.0 or TLS 1.1. Attackers can trigger a crash by initiating TLS connections with these protocol versions to disrupt service availability.
Affected products
- Belden Hirschmann EagleSDV: before 05.4.02 — fixed in 05.4.02
How to fix
Upgrade to a fixed version: Belden Hirschmann EagleSDV 05.4.02. Check the vendor advisory for mitigations.
References
- https://assets.belden.com/m/1c8fe5d916567af6/original/Belden_Security_Bulletin_BSECV-2022-08.pdf
- https://www.vulncheck.com/advisories/hirschmann-eaglesdv-denial-of-service-via-tls
Get alerted when CVE-2022-4986 or the next vulnerability affects your stack