What’s Vulnerable › Vulnerabilities
CVE-2023-0037: 10WebMapBuilder < 1.0.73 - Unauthenticated SQLi
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-13 · updated 2026-06-17
Description
The 10Web Map Builder for Google Maps WordPress plugin before 1.0.73 does not properly sanitise and escape some parameters before using them in an SQL statement via an AJAX action available to unauthenticated users, leading to a SQL injection
Affected products
- 10Web Map Builder for Google Maps: before 1.0.73 — fixed in 1.0.73
How to fix
Upgrade to a fixed version: 10Web Map Builder for Google Maps 1.0.73. Check the vendor advisory for mitigations.
References
- https://bulletin.iese.de/post/wd-google-maps_1-0-72_1
- https://wpscan.com/vulnerability/33ab1fe2-6611-4f43-91ba-52c56f02ed56
- https://bulletin.iese.de/post/wd-google-maps_1-0-72_1
- https://wpscan.com/vulnerability/33ab1fe2-6611-4f43-91ba-52c56f02ed56
Get alerted when CVE-2023-0037 or the next vulnerability affects your stack