What’s Vulnerable › Vulnerabilities
CVE-2023-0061: Judge.me Product Reviews for WooCommerce < 1.3.21 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-13 · updated 2026-06-17
Description
The Judge.me Product Reviews for WooCommerce WordPress plugin before 1.3.21 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- Judge.me Product Reviews for WooCommerce: before 1.3.21 — fixed in 1.3.21
How to fix
Upgrade to a fixed version: Judge.me Product Reviews for WooCommerce 1.3.21. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a1d0d131-c773-487e-88f8-e3d63936fbbb
- https://wpscan.com/vulnerability/a1d0d131-c773-487e-88f8-e3d63936fbbb
Get alerted when CVE-2023-0061 or the next vulnerability affects your stack