What’s Vulnerable › Vulnerabilities
CVE-2023-0071: WP Tabs < 2.1.17 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-30 · updated 2026-06-17
Description
The WP Tabs WordPress plugin before 2.1.17 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- WP Tabs: before 2.1.17 — fixed in 2.1.17
How to fix
Upgrade to a fixed version: WP Tabs 2.1.17. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/3834a162-2cdc-41e9-9c9d-2b576eed4db9
- https://wpscan.com/vulnerability/3834a162-2cdc-41e9-9c9d-2b576eed4db9
Get alerted when CVE-2023-0071 or the next vulnerability affects your stack