What’s Vulnerable › Vulnerabilities
CVE-2023-0080: Customer Reviews for WooCommerce < 5.16.0 - Contributor+ LFI
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-13 · updated 2026-06-17
Description
The Customer Reviews for WooCommerce WordPress plugin before 5.16.0 does not validate one of its shortcode attribute, which could allow users with a contributor role and above to include arbitrary files via a traversal attack. This could also allow them to read non PHP files and retrieve their content. RCE could also be achieved if the attacker manage to upload a malicious image containing PHP code, and then include it via the affected attribute, on a default WP install, authors could easily achieve that given that they have the upload_file capability.
Affected products
- ivole Customer Reviews for WooCommerce: before 5.16.0 — fixed in 5.16.0
How to fix
Upgrade to a fixed version: ivole Customer Reviews for WooCommerce 5.16.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/6b0d63ed-e244-4f20-8f10-a6e0c7ccadd4
- https://wpscan.com/vulnerability/6b0d63ed-e244-4f20-8f10-a6e0c7ccadd4
Get alerted when CVE-2023-0080 or the next vulnerability affects your stack