What’s Vulnerable › Vulnerabilities
CVE-2023-0082: ExactMetrics < 7.12.1 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-06 · updated 2026-06-17
Description
The ExactMetrics WordPress plugin before 7.12.1 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- ExactMetrics: before 7.12.1 — fixed in 7.12.1
How to fix
Upgrade to a fixed version: ExactMetrics 7.12.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e1ba5047-0c39-478f-89c7-b0bb638efdff
- https://wpscan.com/vulnerability/e1ba5047-0c39-478f-89c7-b0bb638efdff
Get alerted when CVE-2023-0082 or the next vulnerability affects your stack