What’s Vulnerable › Vulnerabilities
CVE-2023-0093
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-06 · updated 2026-06-17
- Weakness: CWE-77
Description
Okta Advanced Server Access Client versions 1.13.1 through 1.65.0 are vulnerable to command injection due to the third party library webbrowser. An outdated library, webbrowser, used by the ASA client was found to be vulnerable to command injection. To exploit this issue, an attacker would need to phish the user to enter an attacker controlled server URL during enrollment.
Affected products
- Okta Advanced Server Access Client: from 1.13.1 before 1.68.2 — fixed in 1.68.2
How to fix
Upgrade to a fixed version: Okta Advanced Server Access Client 1.68.2. Check the vendor advisory for mitigations.
References
- https://trust.okta.com/security-advisories/okta-advanced-server-access-client-cve-2023-0093/
- https://trust.okta.com/security-advisories/okta-advanced-server-access-client-cve-2023-0093/
Get alerted when CVE-2023-0093 or the next vulnerability affects your stack