What’s Vulnerable › Vulnerabilities
CVE-2023-0101
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-20 · updated 2026-06-17
- Weakness: CWE-269
Description
A privilege escalation vulnerability was identified in Nessus versions 8.10.1 through 8.15.8 and 10.0.0 through 10.4.1. An authenticated attacker could potentially execute a specially crafted file to obtain root or NT AUTHORITY / SYSTEM privileges on the Nessus host.
Affected products
- Tenable Nessus: from 8.10.1 before 8.15.8; from 10.0.0 before 10.4.2 — fixed in 10.4.2, 8.15.8
How to fix
Upgrade to a fixed version: Tenable Nessus 10.4.2, 8.15.8. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/tns-2023-01
- https://www.tenable.com/security/tns-2023-02
- https://www.tenable.com/security/tns-2023-01
- https://www.tenable.com/security/tns-2023-02
Get alerted when CVE-2023-0101 or the next vulnerability affects your stack