What’s Vulnerable › Vulnerabilities
CVE-2023-0144: Event Manager and Tickets Selling Plugin for WooCommerce < 3.8.0 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-06 · updated 2026-06-17
- Weakness: CWE-79
Description
The Event Manager and Tickets Selling Plugin for WooCommerce WordPress plugin before 3.8.0 does not validate and escape some of its post meta before outputting them back in a page/post, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- MagePeople Team Event Manager and Tickets Selling Plugin for WooCommerce: before 3.8.0 — fixed in 3.8.0
How to fix
Upgrade to a fixed version: MagePeople Team Event Manager and Tickets Selling Plugin for WooCommerce 3.8.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d7b3917a-d11f-4216-9d2c-30771d83a7b4
- https://wpscan.com/vulnerability/d7b3917a-d11f-4216-9d2c-30771d83a7b4
Get alerted when CVE-2023-0144 or the next vulnerability affects your stack