What’s Vulnerable › Vulnerabilities
CVE-2023-0166: PickPlugins Product Slider for WooCommerce < 1.13.42 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-13 · updated 2026-06-17
Description
The Product Slider for WooCommerce by PickPlugins WordPress plugin before 1.13.42 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- PickPlugins Product Slider for WooCommerce: before 1.13.42 — fixed in 1.13.42
How to fix
Upgrade to a fixed version: PickPlugins Product Slider for WooCommerce 1.13.42. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/f5d43062-4ef3-4dd1-b916-0127f0016f5c
- https://wpscan.com/vulnerability/f5d43062-4ef3-4dd1-b916-0127f0016f5c
Get alerted when CVE-2023-0166 or the next vulnerability affects your stack