What’s Vulnerable › Vulnerabilities
CVE-2023-0167: GetResponse for WordPress <= 5.5.31 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-20 · updated 2026-06-17
Description
The GetResponse for WordPress plugin through 5.5.31 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- GetResponse for WordPress (WordPress plugin): before 5.5.31 — fixed in 5.5.31
How to fix
Upgrade to a fixed version: GetResponse for WordPress (WordPress plugin) 5.5.31. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/fafbf666-b908-48ef-9041-fea653e9bfeb
- https://wpscan.com/vulnerability/fafbf666-b908-48ef-9041-fea653e9bfeb
Get alerted when CVE-2023-0167 or the next vulnerability affects your stack