What’s Vulnerable › Vulnerabilities
CVE-2023-0169: Zoho Forms < 3.0.1 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-13 · updated 2026-06-17
Description
The Zoho Forms WordPress plugin before 3.0.1 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- Zoho Forms Form plugin for WordPress – Zoho Forms: before 3.0.1 — fixed in 3.0.1
How to fix
Upgrade to a fixed version: Zoho Forms Form plugin for WordPress – Zoho Forms 3.0.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/178d71f2-4666-4f7e-ada5-cb72a50fd663
- https://wpscan.com/vulnerability/178d71f2-4666-4f7e-ada5-cb72a50fd663
Get alerted when CVE-2023-0169 or the next vulnerability affects your stack