What’s Vulnerable › Vulnerabilities
CVE-2023-0172: Juicer < 1.11 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The Juicer WordPress plugin before 1.11 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks
Affected products
- saas.group Juicer: before 1.11 — fixed in 1.11
How to fix
Upgrade to a fixed version: saas.group Juicer 1.11. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c8982b8d-985f-4a5d-840d-e8be7c3405bd
- https://wpscan.com/vulnerability/c8982b8d-985f-4a5d-840d-e8be7c3405bd
Get alerted when CVE-2023-0172 or the next vulnerability affects your stack