What’s Vulnerable › Vulnerabilities
CVE-2023-0174: WP VR < 8.2.7 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-06 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP VR WordPress plugin before 8.2.7 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- RexTheme WP VR: before 8.2.7 — fixed in 8.2.7
How to fix
Upgrade to a fixed version: RexTheme WP VR 8.2.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/6b53d0e6-def9-4907-bd2b-884b2afa52b3
- https://wpscan.com/vulnerability/6b53d0e6-def9-4907-bd2b-884b2afa52b3
Get alerted when CVE-2023-0174 or the next vulnerability affects your stack