What’s Vulnerable › Vulnerabilities
CVE-2023-0208
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-01 · updated 2026-06-17
- Weakness: CWE-122
Description
NVIDIA DCGM for Linux contains a vulnerability in HostEngine (server component) where a user may cause a heap-based buffer overflow through the bound socket. A successful exploit of this vulnerability may lead to denial of service and data tampering.
Affected products
- NVIDIA Data Center GPU Manager: before 3.1.7 — fixed in 3.1.7
How to fix
Upgrade to a fixed version: NVIDIA Data Center GPU Manager 3.1.7. Check the vendor advisory for mitigations.
References
- https://nvidia.custhelp.com/app/answers/detail/a_id/5453
- https://nvidia.custhelp.com/app/answers/detail/a_id/5453
Get alerted when CVE-2023-0208 or the next vulnerability affects your stack