What’s Vulnerable › Vulnerabilities
CVE-2023-0219: FluentSMTP < 2.2.3 - Stored XSS via Email Logs
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The FluentSMTP WordPress plugin before 2.2.3 does not sanitize or escape email content, making it vulnerable to stored cross-site scripting attacks (XSS) when an administrator views the email logs. This exploit requires other plugins to enable users to send emails with unfiltered HTML.
Affected products
- techjewel FluentSMTP – WP SMTP Plugin with Amazon SES, SendGrid, MailGun, Postmark, Google and Any SMTP Provider: before 2.2.3 — fixed in 2.2.3
How to fix
Upgrade to a fixed version: techjewel FluentSMTP – WP SMTP Plugin with Amazon SES, SendGrid, MailGun, Postmark, Google and Any SMTP Provider 2.2.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/71662b72-311c-42db-86c5-a0276d25535c
- https://wpscan.com/vulnerability/71662b72-311c-42db-86c5-a0276d25535c
Get alerted when CVE-2023-0219 or the next vulnerability affects your stack