What’s Vulnerable › Vulnerabilities
CVE-2023-0220: Pinpoint Booking System < 2.9.9.2.9 - Subscriber+ SQLi
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-13 · updated 2026-06-17
Description
The Pinpoint Booking System WordPress plugin before 2.9.9.2.9 does not validate and escape one of its shortcode attributes before using it in a SQL statement, which could allow any authenticated users, such as subscriber to perform SQL Injection attacks.
Affected products
- dotonpaper Pinpoint Booking System – Version 2: before 2.9.9.2.9 — fixed in 2.9.9.2.9
How to fix
Upgrade to a fixed version: dotonpaper Pinpoint Booking System – Version 2 2.9.9.2.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d6d976be-31d1-419d-8729-4a36fbd2755c
- https://wpscan.com/vulnerability/d6d976be-31d1-419d-8729-4a36fbd2755c
Get alerted when CVE-2023-0220 or the next vulnerability affects your stack