What’s Vulnerable › Vulnerabilities
CVE-2023-0228: Improper authentication vulnerability in S+ Operations
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-02 · updated 2026-06-17
- Weakness: CWE-287
Description
Improper Authentication vulnerability in ABB Symphony Plus S+ Operations.This issue affects Symphony Plus S+ Operations: from 2.X through 2.1 SP2, 2.2, from 3.X through 3.3 SP1, 3.3 SP2.
Affected products
- ABB Symphony Plus S+ Operations: from 2.0 before 2.1; from 3.0 before 3.3; 2.1, 2.1-sp2, 2.2, 3.3, 3.3-sp1, 3.3-sp2 — fixed in 2.1, 3.3
How to fix
Upgrade to a fixed version: ABB Symphony Plus S+ Operations 2.1, 3.3. Check the vendor advisory for mitigations.
References
- https://search.abb.com/library/Download.aspx?DocumentID=7PAA006722&LanguageCode=en&DocumentPartId=&Action=Launch
- https://search.abb.com/library/Download.aspx?DocumentID=7PAA006722&LanguageCode=en&DocumentPartId=&Action=Launch
Get alerted when CVE-2023-0228 or the next vulnerability affects your stack