What’s Vulnerable › Vulnerabilities
CVE-2023-0230: VK All in One Expansion Unit < 9.86.0.0 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-27 · updated 2026-06-17
Description
The VK All in One Expansion Unit WordPress plugin before 9.86.0.0 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- kurudrive VK All in One Expansion Unit: before 9.86.0.0 — fixed in 9.86.0.0
How to fix
Upgrade to a fixed version: kurudrive VK All in One Expansion Unit 9.86.0.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a4ad73b2-6a70-48ff-bf4c-28f81b193748
- https://wpscan.com/vulnerability/a4ad73b2-6a70-48ff-bf4c-28f81b193748
Get alerted when CVE-2023-0230 or the next vulnerability affects your stack